2 comments

Hello George,

At the time 3.0.5 have been released JDK 1.5 haven't even been started so
3.0.5 obviously doesn't support new language features in 1.5 nor 1.5 class
file format. You have to update to recent IDEA version like 6.0.

-


Maxim Shafirov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Does IntelliJ 3.0.5 support JDK 1.5.0_8? I'm getting lots of errors
such as



0

3.0.5 even can't use 1.5 as a target to compile.

0

Please sign in to leave a comment.