GLUE license error

I don't know if this is a bug or not. I'm using build 694, and GLUE 3.2.3 Standard. It was working fine before (haven't used it in a couple of builds), but now I get a license error whenever I try to generate from a wsdl, or enable/disable web services support per project.

Intellij help says something about installing licenses in a jar, but I didn't think GLUE standard needed them. Also, the GLUE jar in the intellij folder is rather large, and looks like a 4.0 beta.

So, is Glue 4.0 required now, or can I use 3.2.3?

--pete

1 comment

Peter Morelli wrote:

I don't know if this is a bug or not. I'm using build 694, and GLUE 3.2.3 Standard. It was working fine before (haven't used it in a couple of builds), but now I get a license error whenever I try to generate from a wsdl, or enable/disable web services support per project.

Intellij help says something about installing licenses in a jar, but I didn't think GLUE standard needed them. Also, the GLUE jar in the intellij folder is rather large, and looks like a 4.0 beta.

So, is Glue 4.0 required now, or can I use 3.2.3?

--pete

Glue 4.0 now is required since there is no backward compatibility in
terms of licensing. They have also changed the way how Glue locates and
loads map files and configurations, so there're changes not only in
licensing.

Licenses for Glue STD are free, so please upgrade to 4.0.

Thanks,
Kirill

0

Please sign in to leave a comment.