Php version: not installed error

Hello I am using phpstorm 8.0.3 and xampp, even php version 5.6.3 exist in my pc(I run the command php --version in xmapp terminal) in the php interpreter settings it shows this error "Php version: Not installed" The there is a box "Php executuble" that wants me php engine path I think..

but what are they ? why phpstorm ide wouldnt provide these requirements ?

2 comments
Comment actions Permalink

Hi there,

So .. just point to your php.exe

P.S.
I have no clue at all why did you put that path...

0
Comment actions Permalink

sorry, I did and it works now.. thank you.

And what do you point with 'put that path' I have also problem with debugging and I think its case project path.. How can I figure this out ?

0

Please sign in to leave a comment.