Strange certificate error on startup

I am recieving a weird error every time I start PHPStorm. I have been getting this error for several days now. I updated (I think yesterday) to the most recent version, 8.0.3 (PS-139.1226), but I still am getting it. For the record, I have repeatedly selected "Reject", as I don't know if I should accept it or not.

Can anyone tell me what's going on here, and if this is legit?

EDIT: I have attached a screen shot of the error.



Attachment(s):
kpgl6Tc.png

Please sign in to leave a comment.