Mnemonics are not shown from version 8

Hi, it appears from version 8 phpstorm is no longer showing mnemonics shortcuts while pressing Alt. Previously it was underlining the appropriate letter. Now not.\

Untitled.png

Is it a bug or I should enable it somehow?

6 comments
Comment actions Permalink

Do you have mnemonics enabled in settings http://take.ms/f6LVq ? What OS are you on?

0
Comment actions Permalink

Hi, yes I do. It's OS X 10.9.5.

0
Comment actions Permalink

CurrentJDK -> /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents

0
Comment actions Permalink

Thanks, so it seems like control (or cmd) ...+ option should be pressed. Could be good setting to make mnemonics shortcut labels always visible.

0

Please sign in to leave a comment.