configuring php interpreter in linux

i am using phpstorm in linux mint, but i can't run my project in it.
it get error configure php interpreter and when i want to do it in browse php5 directory in etc.
but ide error php-cgi not found whereas i can see cgi directory in it.
can anyone help me?

1 comment
Comment actions Permalink

There can be a couple of reasons:
1. Your PHP version is low then 5.4
2. PHP was not build with --enable-fastcgi key

0

Please sign in to leave a comment.