CVS not recognizing changes

FYI, I reposted this here because I originally posted it in the wrong forum by mistake...

Hello... I'm having a problem getting CVS to work (IDEA 5.1.2 build 4267... I have configured it, can check out fine, but when I try to check anything in, it says nothing has changed, even though I have edited some files, and even loaded them in Notepad to see there are indeed changes. I initially tried checking out using TortoiseCVS, then creating a project based on that checkout, and I then tried checking out with IDEA and creating a project off that. Didn't work either way.

Any ideas? Thanks!

P.S. - If I change a file in IDEA, and then try to use a stand-alone CVS client, TortoiseCVS being my usual choice, it does NOT detect any changes there either. I've seen this problem as well if I edit a file with Notepad2, it doesn't register ther either. Not sure if that info might help... UI could live with still using TortoiseCVS rather than IDEA's CVS support, but I can't seem to do that either.

2 comments
Comment actions Permalink

I hit a problem where the dates are not being updated
when I did a global search and replace, could this be it ?

http://www.jetbrains.net/jira/browse/IDEA-8062

0
Comment actions Permalink

I found the problem as a result of seeing this thread after some Googling:

http://intellij.net/forums/message.jspa?messageID=5123057

As stated there, the problem was ZoneAlarm. Once I upgraded to the latest version (6.5.722) the problem went away.

Argh. Thanks all!

0

Please sign in to leave a comment.