671 install wiped my config

I just installed 671 (was holding on to 655 and it seems for a good reason).
During the install process it asked me to select the directory for the old idea version if I wanted to import the settings. I selected 'C:\idea'.
After it started the installation process it came up with an error 'C:\idea\%IDEA_HOME%\config is not a valid directory' or something like that, and another error that it could not remove that directory.
I then looked at C:\idea and saw that it was empty except for a directory with the name '%IDEA_HOME%' which had a config directory in it, but that was empty.

Now all my configuration is gone... not a good experience...

4 comments
Comment actions Permalink

Just realized that I have a backup from Friday. Any hints on how to best import the config into the new version?

0
Comment actions Permalink

Just realized that I have a backup from Friday. Any hints on how to best

import the config into the new version?

Why are you installing #671?

Idea 3.0 (#676) is out and that problem seems to have been resolved.



0
Comment actions Permalink

Uhm... at the time I posted this message, 671 was the latest version.

0
Comment actions Permalink

After posting the message, I noticed that the eap newsgroup had a hundred+ messages all from Nov 14 at 11:49 and suspected something wasn't right.

Checking the forum, your message was posted on Nov 4 but only arrived at the newsgroup today.

Sorry for the noise.

0

Please sign in to leave a comment.