SVN problem since 8.0.2 Problems while loading file history: svn: E175002: Write request to canceled by user svn: E175002: OPTIONS request failed on '..'

Hello,
Since the update from 8.0.1 to 8.0.2 I have the above problem with the SVN Client within PhpStorm.

The native (commandline) svn does work, but the client within PhpStorm does not anymore.
(althought the 'changes' section does work).

When I request something I get an message:
Subversion: (Accessing URL:      https://jovisst.unfuddle.com/svn/jovisst_ipp/trunk) Received fatal alert:      handshake_failure
Please check Subversion SSL settings (Settings |      Version Control | Subversion | Network)
Maybe you should specify SSL      protocol manually - SSLv3 or TLSv1

Doing the suggested change (SSL/TLS) does not do anything.

I use Mac Yosemite

Anyone an idea how to solve this issue?

1 comment
Comment actions Permalink

Hi Lambert. Can you shoot us an email at support@unfuddle.com if you haven't done so already? We'll be happy to assist you over there. Thanks for posting!

Danny H.
Unfuddle

0

Please sign in to leave a comment.