Can I install 675 on Windows with it ruining my 1.3.1?

Hi,

I need to maintain the 1.3 JDK on my machine. Will installing 675 on my Windows will override the 1.3.1 I have, will the 1.4.1 will now be the default JRE?

Thanks,

Eitan


3 comments
Comment actions Permalink

By installing 3.0 for Windows you don't have to deal with any JDK's anymore.
It will run itself without requiring you to have any JDK/JRE.

Eugene


"Eitan Elkin" <vn16629@netvision.net.il> wrote in message
news:1103_1037023782@news.intellij.net...

Hi,

>

I need to maintain the 1.3 JDK on my machine. Will installing 675 on my

Windows will override the 1.3.1 I have, will the 1.4.1 will now be the
default JRE?
>

Thanks,

>

Eitan

>
>


0
Comment actions Permalink

I need to compile with 1.3.1 due to some compatability problems. I just want to run Idea with 1.4.*, so I need the JDK 1.3 and the 3.0
one...

Eitan

On Mon, 11 Nov 2002 15:09:32 +0100, "Eugene Belyaev" <beg@intellij.com> wrote:

By installing 3.0 for Windows you don't have to deal with any JDK's anymore.
It will run itself without requiring you to have any JDK/JRE.

Eugene


"Eitan Elkin" <vn16629@netvision.net.il> wrote in message
news:1103_1037023782@news.intellij.net...

Hi,

>

I need to maintain the 1.3 JDK on my machine. Will installing 675 on my

Windows will override the 1.3.1 I have, will the 1.4.1 will now be the
default JRE?
>

Thanks,

>

Eitan

>
>




0
Comment actions Permalink

Yes, you will be able to develop (in particular, compile) your programs for
JDK 1.3.x.


--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"


"Eitan Elkin" <vn16629@netvision.net.il> wrote in message
news:1103_1037032736@news.intellij.net...

I need to compile with 1.3.1 due to some compatability problems. I just

want to run Idea with 1.4.*, so I need the JDK 1.3 and the 3.0

one...

>

Eitan

>

On Mon, 11 Nov 2002 15:09:32 +0100, "Eugene Belyaev" <beg@intellij.com>

wrote:

By installing 3.0 for Windows you don't have to deal with any JDK's

anymore.

It will run itself without requiring you to have any JDK/JRE.

>

Eugene

>
>

"Eitan Elkin" <vn16629@netvision.net.il> wrote in message
news:1103_1037023782@news.intellij.net...

Hi,

>

I need to maintain the 1.3 JDK on my machine. Will installing 675 on

my

Windows will override the 1.3.1 I have, will the 1.4.1 will now be the
default JRE?
>

Thanks,

>

Eitan

>
>

>
>

>
>
>


0

Please sign in to leave a comment.