[Demetra 5261] How to set svn+ssh keys


BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello, where is the option to set the key for svn+ssh subversion
authentication?

Thanks,
Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFEYMnZvooSiBfQCSoRAhovAJ9gS0bzdU7NH/wg1EYp8v/JbWkjVACgwFMA
SHNmx/xJNXOfJsd37uMR++A=
=ZI6M
-


END PGP SIGNATURE-----

7 comments
Comment actions Permalink

I'd also like to know this.

BTW Pablo - your PGP key makes it extremely difficult to read what you're saying in the web forum. Someone else had this problem a while ago, I believe they resolved it by configuring PGP to attach the signature rather than having it inline.

Cheers,
Colin

0
Comment actions Permalink

BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Colin Fleming wrote:

I'd also like to know this.

BTW Pablo - your PGP key makes it extremely difficult to read what you're saying in the web forum. Someone else had this problem a while ago, I believe they resolved it by configuring PGP to attach the signature rather than having it inline.

Cheers,
Colin

Umm...sorry to know that. Will see what I can do.

I cancelled the message, cause I found out how to do it. I simply
cleared previous authentication information for Subversion (under
Settings, Version Control).

The authentication dialog that pops up has an option to specify the
OpenSSH key.

Regards,
Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFEYefIvooSiBfQCSoRApnxAKCzYYYA630Xa+bPrqMGSJJ6GuQ5egCfTlfV
9YVwXxQMCoKWBO0CjfSU/DU=
=WIMP
-


END PGP SIGNATURE-----

0
Comment actions Permalink

Pablo Montilla wrote:

Colin Fleming wrote:

>>>I'd also like to know this.
>>>
>>>BTW Pablo - your PGP key makes it extremely difficult to read what you're saying in the web forum. Someone else had this problem a while ago, I believe they resolved it by configuring PGP to attach the signature rather than having it inline.
>>>
>>>Cheers,
>>>Colin


Umm...sorry to know that. Will see what I can do.


I believe the other person with this problem might have been me.

I'm using Enigmail like you. I fixed it by going to "OpenPGP" ->
"Default Composition Options" -> "PGP/MIME Options...", and selecting
"Always use PGP/MIME".

Kreiger



Attachment(s):
signature.asc
0
Comment actions Permalink

BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Christoffer "Kreiger" Hammarström wrote:

I'm using Enigmail like you. I fixed it by going to "OpenPGP" ->
"Default Composition Options" -> "PGP/MIME Options...", and selecting
"Always use PGP/MIME".

Kreiger

I tried that but now Outlook Express users see my mails as attachments.

Not a good tradeoff...=(

Regards,
Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFEYzusvooSiBfQCSoRAtfkAJ41gwoqXS9Gz0b/Rxq7Ykbb6kn/NwCguO/U
5uRaKRkHg+73gh92OoZqvxY=
=inck
-


END PGP SIGNATURE-----

0
Comment actions Permalink

Pablo Montilla wrote:

Christoffer "Kreiger" Hammarström wrote:

>>>I'm using Enigmail like you. I fixed it by going to "OpenPGP" ->
>>>"Default Composition Options" -> "PGP/MIME Options...", and selecting
>>>"Always use PGP/MIME".
>>>
>>> Kreiger


I tried that but now Outlook Express users see my mails as attachments.

Not a good tradeoff...=(

Regards,
Pablo


Well, if you are sending to Outlook Express users, they're bound to be
equally confused by the inline signature, so maybe you're better off
simple abandoning the whole signing concept. :)

However, perhaps it's possible to set up per-recipient rules to send
PGP/MIME to only these newsgroups.

I'm trying it with this message. I hope i did it correctly.

Kreiger



Attachment(s):
signature.asc
0
Comment actions Permalink

Christoffer "Kreiger" Hammarström wrote:


I'm trying it with this message. I hope i did it correctly.


Of course i forgot to turn off PGP/MIME by default.

This is another test, sorry for the spam.

Kreiger



Attachment(s):
signature.asc
0
Comment actions Permalink

Looks good to me in the web forum.

0

Please sign in to leave a comment.