Does anyone successed in running 5.1.1 with JDK 1.6b79 under XP?

my Idea dies silently right after start and log file ends at

2006-04-07 18:48:37,233 INFO - j.ide.plugins.PluginDescriptor - Cannot find plugin Weblogic resource-bundle: com.intellij.WeblogicBundle
2006-04-07 18:48:37,243 INFO - j.ide.plugins.PluginDescriptor - Cannot find plugin IntentionPowerPack resource-bundle: com.siyeh.IntentionPowerPakBundle
2006-04-07 18:48:37,293 INFO - j.ide.plugins.PluginDescriptor - Cannot find plugin JSHtmlBridge resource-bundle: com.intellij.javascript.JsHTMLBridgeBundle

whereas with bundled JDK 1.5 it continues ...

2006-04-07 18:48:40,248 INFO - ij.vfs.local.win32.FileWatcher - Native file watcher is operational.

So, I suspect FileWatcher incompatibility with the latest Mustang build.

2 comments

No file watcher incompatibility, I'm running Demetra with b79 with no problem, and file watcher dll is the same.

0

Ok, the issue has gone now, after I removed all 3-party plugins, started IDEA successfully and then tried to find a misbehaving plugin by binary search. IDEA sometimes succeeded and sometimes failed, depending on plugin batch was used. But when my search was over and, I thought, I found an offender, just as a sanity check I put this plugin back - and viola, everything works now.
Yet another X-File case, but from now on, I will remove all IDEA caches before any upgrades. 8-))

0

Please sign in to leave a comment.