Is debugging broken in 661?

Debugging does not seem to work any longer for me. First I thought it was the Tomcat integration but debugging a class with a main method does not work either for me. I am trying to debug a JDK 1.3.1_03 application and IDEA states it could not start the VM or the VM kinda crashes.

Michael

2 comments
Comment actions Permalink

I have posted a similar problem minutes ago. I use #666, and target SDK is
1.4.1_01. I can not start debugging
a webapp because VM could not start.

Can someone shed some light?


"Michael Descher" <michael.descher@gmx.de> wrote in message
news:721109.1035197627305.JavaMail.jrun@is.intellij.net...

Debugging does not seem to work any longer for me. First I thought it was

the Tomcat integration but debugging a class with a main method does not
work either for me. I am trying to debug a JDK 1.3.1_03 application and IDEA
states it could not start the VM or the VM kinda crashes.
>

Michael

>


0
Comment actions Permalink

I don't know the reason, but it's working again for me. I don't know
if I changed something. At least I cannot remember having changed
anything intentionally. :)

Michael

On Tue, 29 Oct 2002 17:56:41 -0500, "Keppel Yin"
<keppel.yin@microfocus.com> wrote:

>I have posted a similar problem minutes ago. I use #666, and target SDK is
>1.4.1_01. I can not start debugging
>a webapp because VM could not start.
>
>Can someone shed some light?
>
>
>"Michael Descher" <michael.descher@gmx.de> wrote in message
>news:721109.1035197627305.JavaMail.jrun@is.intellij.net...
>> Debugging does not seem to work any longer for me. First I thought it was
>the Tomcat integration but debugging a class with a main method does not
>work either for me. I am trying to debug a JDK 1.3.1_03 application and IDEA
>states it could not start the VM or the VM kinda crashes.
>>
>> Michael
>>
>

0

Please sign in to leave a comment.