2 comments

Wrong language level and/or JDK?

-


Maxim Shafirov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0

Oop, sorry, my fault. I checked it and the Java language level is set up to 1.3.

But I only installed JDK 1.6 and maybe IDEA cannot figure out JDK version (so it set up to 1.3) when I create a new project.

0

Please sign in to leave a comment.