Windows cannot find '\C:\Program'.

Windows cannot find '\C:\Program'.
I get this error when I click on Help and then click Help Topics, Submit Feedback, Default Keymap Reference, or JetBrains TV.  I noticed this a few weeks ago with version 8 and it continues after installing version 9.  Webstorm is the only program I see that error in and I have run virus scans, as suggested by a Google search, in addition to having F-Secure as my main defense.

I'm sure this is not a bug in Webstorm, but I'm not sure how to track down what's causing it.  Can someone please help?

Thanks,
John



Attachment(s):
winProgErr.png
9 comments
Comment actions Permalink

please attach a screenshot of Settings/Web Browsers page and your idea.log

0
Comment actions Permalink

I closed Webstorm and then reopened it and tried the help and then made a copy of the idea.log that contains only what was put in after I reopened it.



Attachment(s):
idea.log.zip
settingsBrowser.png
0
Comment actions Permalink

Thanks! Nothing suspicious in the log. What is your system default browser?

0
Comment actions Permalink

My default browser is Chrome.

0
Comment actions Permalink

Please open your windows console (cmd.exe) and run 'start chrome' there - what is the result?

0
Comment actions Permalink

It immediately goes back to a DOS prompt and a few seconds later a Chrome Window pops up.
No error.

0
Comment actions Permalink

I tried changing my default browser to Firefox and then opened the Webstorm program and went into HELP and it does the same thing.  No difference.

0
Comment actions Permalink

Please try setting 'Default Browser' option in Settings/Tools/Web Browsers to 'First Listed' (instead of 'System Default') - does it help?

0
Comment actions Permalink

Interesting.
I changed it to "First Listed" and that fixed the issue.
Then I changed it back to "System Default" and it's working that way too now.
Somehow changing that fixed both methods.

Thank you so very much,

0

Please sign in to leave a comment.