Bug ?? Error running tomcat....

I am using intellij 5 and try to use tomcat Windows binary version of 5.0.28 and 5.5.9 . In both version, both gives
the following error message dialog when running within intellij
"Error running tomcat: Address localhost:8080 is already in use"

Is this a bug ??? cos when I run IE with localhost and port , the tomcat webpage do come out fine ...

I believe this is the intellij issue ....
Please help... I have a urgent project to complete ...
thank

2 comments
Comment actions Permalink

IDEA is trying to start an instance of Tomcat. There is already and
instance running. Are you sure that you have shut down any currently
running instances of Tomcat? If you installed Tomcat as a service on
Windows, make sure you go to Window's services admin screen and stop
Tomcat.

0
Comment actions Permalink

I am getting the same response message: Address in use!

However, running my Tomcat configuration worked the first time. Since, I stopped the Run, and now this message comes up when I try to Run again.

I believe this was perceived as a bug by the original poster because it seems as if Idea is not closing down its Tomcat instance.

Please advise.

0

Please sign in to leave a comment.