The server is currently busy. Please try again later.

Guys,
It was all running so smoothly until you introduced this extra 15 odd meg JRE download. I finally got 661 but it won't work with a perfectly normal JDK (1.4.1), or for that matter with 1.4.0 or 1.4.1rc. It used to be so easy with IDEA_JAVA_HOME.

I agree that your new solution means that only need to one JDK but at least allow us to configure your chosen JDK location. I can honestly say I have tried over 10,000 times to download the idea600-jre.zip file with no success, just tell us how to get it working and which version and we'll download it from Sun, at least they've got server bandwidth!

respectfully,

-John-

1 comment
Comment actions Permalink

Sorry, I didn't mean to start a new thread!

-John-

0

Please sign in to leave a comment.