4 comments

Hi,


>> I'm not sure whether IDEA can be blamed for it, it sounds rather like
>> a swt/JDK-Problem, it also doesn't happen when I switch to JDK 1.4 - I
>> just thought I might interest you/you know some workaround.

http://support.jetbrains.com/kb/entry.jspa?externalID=172&categoryID=4


Oh, sorry. :(

It's also recommended to use JDK 1.5.0_04.


I'm using whatever Gentoo installs. ;)

-hs

0

Hynek Schlawack wrote:
>>It's also recommended to use JDK 1.5.0_04.


I'm using whatever Gentoo installs. ;)

-hs


You will need to modify your /usr/portage/profiles/package.mask to use Java 5 on
Gentoo, despite the fact that it was released almost a year ago. You should see
http://bugs.gentoo.org/show_bug.cgi?id=65937 for details.

0


>>>It's also recommended to use JDK 1.5.0_04.
>> I'm using whatever Gentoo installs. ;)

You will need to modify your /usr/portage/profiles/package.mask to use
Java 5 on Gentoo, despite the fact that it was released almost a year
ago. You should see http://bugs.gentoo.org/show_bug.cgi?id=65937 for
details.


As I use 1.5.0_03 I already did so. :) Well, it gets overwritten with
every sync, so I haven't been up-to-date. Updating right now.

-hs

0

The other option is to try to identify which is the offending font and then remove it. This worked for me.

0

Please sign in to leave a comment.