Excluded Path Still Uploads

I can't seem to stop my "node_modules" folder from beng uploaded. I follow the instructions to exclude folder via Remote Host right-click "Exclude Folder", but no dice.

Any suggestions? I have upload on explicit change and upload external changes options set.

Thanks

2 comments
Comment actions Permalink

I think I got it sorted, but seems like just excluding in remote host is not enough. Going with the other option and setting up exclude mappings in both directions seems to do the trick.

0
Comment actions Permalink

Hi there,

I could be wrong here .. but AFAIK excluding local prevents from uploading (and sync) while excluding remote prevents from downloading (and possibly sync).

Therefore -- no need to exclude both -- local only should be enough.

0

Please sign in to leave a comment.