The j2me plugin should be test enough with Nokia SDK

I use IDE5.0.1 + Java 1.5 + Series_60_MIDP_Concept_SDK_Beta_0_3_1_Nokia_edition to develop j2me game.
And I use ant to make obfuscated .jar to run without memory overflow, the .jar is ok to run in standalone emualator or real mobile.
But there is a internal error when I try to run my .jar in IDEA.
Such error often occurs when I use Nokia SDK, you known, there are many nokia SDK.
It seems that only with the standard WTK 2.2 of sun, there is seldom error.
Hope the j2me plugin should be tested again enough with as many as j2me SDK!

Please sign in to leave a comment.