phpstorm switches keyboard from german to english

I am using phpstorm eap on a german Windows 8.1 PC. Always when I am switching applications from another applicatio (e.g. browser, etc.) to phpstorm my keyboard switches from german to english.
What can I do, to stop that?

2 comments

The solution for me was to delete the settings for the english language in Windows 'system settings - languges'. So there are only the german settings left and a switch to the english keyboard is not possible anymore.

0

Please sign in to leave a comment.