Plugins should not have cyclic dependencies error

I updated to the latest EAP yesterday and now my plugins wont load.  

Could anyone let me know what I need to do to fix this issue?

Thanks

Emmanuel



Attachment(s):
log.zip
2 comments

Hi there,

If you have LiveEdit and NodeJS plugins installed ... just delete them completely.

Once deleted, the IDE will launch fine -- now you can re-install newer versions of those plugins.

Follow this link to find where plugins are stored: https://intellij-support.jetbrains.com/entries/23358108-Directories-used-by-the-IDE-to-store-settings-caches-plugins-and-logs

0

Thank you.. That seems to have done the trick :)

0

Please sign in to leave a comment.