3415 - data sources & Entity Bean

Just installed 3415 I create a new empty j2EE project for weblogic 8.1.4.
The first test is to create a new CMP Entity Bean and for that reason I try
to create a new Data Source but after I created a new one in the Data Sources
Dialog I'm not able to see any Data Source (so no option to modify the configuration).
I tried to create a new CMP Entity Bean, so I insert a name and leave all
other information as defaults. In the Entity Bean general Tab I create 2
CMP fields and after that switch to Weblogic Server Tab to map the fields
to table columns, in the Data Source Combo I can see my new Data Source (no
way to see with the configure button) but if I select the Data Source in
the Database Table box remain the text "no data source is selected" and I'm
not able to choose the table.
In conclusion it was impossible for me to make any simple test on CMP Entity
Bean for Weblogic server.

Thank's
Roberto Poli




1 comment
Comment actions Permalink

I'm the only one with that kind of problems or no one use the J2EE features
of IDEA for Entity Bean?

Just installed 3415 I create a new empty j2EE project for weblogic
8.1.4.
The first test is to create a new CMP Entity Bean and for that reason
I try
to create a new Data Source but after I created a new one in the Data
Sources
Dialog I'm not able to see any Data Source (so no option to modify the
configuration).
I tried to create a new CMP Entity Bean, so I insert a name and leave
all
other information as defaults. In the Entity Bean general Tab I create
2
CMP fields and after that switch to Weblogic Server Tab to map the
fields
to table columns, in the Data Source Combo I can see my new Data
Source (no
way to see with the configure button) but if I select the Data Source
in
the Database Table box remain the text "no data source is selected"
and I'm
not able to choose the table.
In conclusion it was impossible for me to make any simple test on CMP
Entity
Bean for Weblogic server.
Thank's
Roberto Poli




0

Please sign in to leave a comment.