ctrl-alt-left suddenly not working!!!

Answered

ctrl-alt-left is suddently not navigating "Back". I am
now realizing just how important this feature is.

I installed a couple MS updates and also JDK 1.5 around
the time this stopped working, I'm thinking it's
something to do with that.

Has anyone seen this? Any solutions? I've created a
custom keymap and added ctrl-alt-pg up/down to do
Back/Next, but I'd like to fix it for real.

Thanks --Joachim

9 comments
Comment actions Permalink

I should have started with Intellij support:

"Some video drivers register Ctrl+Alt-* shortcuts for their actions,thus preventing other applications from using these keys (ATI video drivers and Intel Extreme Graphics are known to cause this)."

This was the problem. I disabled HotKey support for my Intel Extreme Graphics driver and it's working.

I found this in the Display control panel, Settings/Advanced/Intel Extreme Graphics/Graphics Properties/HotKeys.

--Joachim

0
Comment actions Permalink

I have a similar problem with CtrlAltC, Trillian stole it and I have no
idea (no pun intended) how to get it back. I've searched through every
setting in Trillian and can't find a way to turn it off. Anyone know how to
do that?

"Joachim Martin" <no_mail@jetbrains.com> wrote in message
news:3894805.1119451575972.JavaMail.itn@is.intellij.net...
>I should have started with Intellij support:
>

"Some video drivers register Ctrl+Alt-* shortcuts for their actions,thus
preventing other applications from using these keys (ATI video drivers and
Intel Extreme Graphics are known to cause this)."

>

This was the problem. I disabled HotKey support for my Intel Extreme
Graphics driver and it's working.

>

I found this in the Display control panel, Settings/Advanced/Intel Extreme
Graphics/Graphics Properties/HotKeys.

>

--Joachim



0
Comment actions Permalink

I have a similar problem with CtrlAltC, Trillian stole it and I have
no idea (no pun intended) how to get it back. I've searched through
every setting in Trillian and can't find a way to turn it off. Anyone
know how to do that?


Assuming that you're using 3.x, go to Preferences->Advanced Preferences->Automation;
there, you can define events and Hotkeys. You can either remap or disable
CtrlAltC.

--Mike


0
Comment actions Permalink

Brad wrote:

I have a similar problem with CtrlAltC, Trillian stole it and I have no
idea (no pun intended) how to get it back.



3.0? Go to "Trillian Preferences... > Advanced Preferences > Automation"
and remove any defined hotkeys.

Bas

0
Comment actions Permalink

Damn, I looked at that screen several times and didn't notice the scrollbar.
Thanks for making me look again.

<mkwerle_no_spam@nospam.yahoo.com> wrote in message
news:2e76fea3a328b8c74528e3039bc0@news.intellij.net...
>> I have a similar problem with CtrlAltC, Trillian stole it and I have
>> no idea (no pun intended) how to get it back. I've searched through
>> every setting in Trillian and can't find a way to turn it off. Anyone
>> know how to do that?
>>
>

Assuming that you're using 3.x, go to Preferences->Advanced
Preferences->Automation; there, you can define events and Hotkeys. You
can either remap or disable CtrlAltC.

>

--Mike

>



0
Comment actions Permalink

May be it will help somebody.

I had the same problem, but when I disabled hotkeys it still didn't work. So I had to reassign a new hotkeys (any), then it began work.

 

1
Comment actions Permalink

I have this shortcut disabled when I'm connected remotely to the computer that has IntelliJ running. Any way of fix it?

0
Comment actions Permalink

You can try a workaround suggested at https://superuser.com/a/457322/4777 .

Using AutoHotkey tool map these keys to some different combination and assign IntelliJ IDEA back/forward actions to these new combinations.

0

Please sign in to leave a comment.