IntelliJ 3.0.4 and Tomcat 5.0.28

We use Tomcat 5.0.28 in our project. What version of IntelliJ support debugging of a webapp in Tomcat 5.0.28? From 3.0.4, I configured it for Tomcat 4.0.28 successfully. But when we upgraded the tomcat version to 5.0.28, its not working.

Thanks.

-dw

1 comment
Comment actions Permalink

Hello Denero,

We use Tomcat 5.0.28 in our project. What version of IntelliJ support
debugging of a webapp in Tomcat 5.0.28? From 3.0.4, I configured it
for Tomcat 4.0.28 successfully. But when we upgraded the tomcat
version to 5.0.28, its not working.


Tomcat 5.x versions are fully supported only in the recent IDEA versions,
such as 4.5.4 build 2253.

--
Serge Baranov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0

Please sign in to leave a comment.