setting the timeout for mocha tests

The default timeout for mocha tests are way too long.  I've tried setting my own value for the timeout via the configuration options, but the default is last and is being used.  here is the command that is being executed:

_mocha --compilers coffee:coffee-script/register --timeout 2000 --recursive --timeout 259200000 --ui bdd

As you can see, it is ignoring my timeout value and the defualt is being honored by mocha.

I've also tried setting the value in the defaults with no luck either.

If this is a bug I'll post it there too.

thanks,
John     

1 comment

Please sign in to leave a comment.