Error : (13,24)

Hi,
I have this error all the time:

Error: (13,24) generics are not supported in -source 1.3(try -source 1.5 to enable generics)

I don´t know how i change that, i just have jdk1.5.

I am going into project settings(ctralts)>path> "Languague lever for project", there are just 3 options: 1.3 , 1.4 "assert" keyword or 5.0 "enum" keyword etc. When i change 1.3 to 5.0 the compiler don´t work.

Whats wrong?

2 comments
Comment actions Permalink

Go to Settings/Project/Compiler and in the "Additional command line parameters text box" enter "-source 1.5".

0
Comment actions Permalink

I do that, but they don`t compile yet :(

0

Please sign in to leave a comment.