3 comments

Can't recreate - update works fine for me. Please can you check if you can update when running as administrator?See http://youtrack.jetbrains.com/issue/IDEA-121418#comment=27-686302 for instructions

0

I've had this same issue for the last two updates (last EAP version and the upgrade from the last EAP version to Beta 8).

Basically, report it as mentioned (I didn't, had to get it working again and forgot).  However in order to make it work, download the lastest version directly from the website here and install it (make sure WS isn't already running), and it'll install fine. It's just the auto updater that is having a problem.

0

Yes, updating with admin privilege does fix the issue.

0

Please sign in to leave a comment.