JavaScript Debugger -> "/vm" file

Hei guys,

I am using the JavaScript debugger and often I step into a file "/vm:…", can I somehow ignore this files like I can ignore libraries etc?

See the attachement.

Thanks!



Attachment(s):
screenshot.png
3 comments
Comment actions Permalink

Hello!

you can try adding it to  "Do not step into scripts" list (Settings | Debugger | JavaScript)

0
Comment actions Permalink

Hi Elena,

what path exactly should I add?

How can I find out the actual path of a file a debug session opened? The tooltip upon the "filename tab" just shows i.e. "/vm:38".

0
Comment actions Permalink

You can use "*" or "?". For example: http://*/vm.js

0

Please sign in to leave a comment.