Problème with jdk 1.4.0 and intellij #2235 (under linux)

Hello ,

When I try to add a jdk to my project, I got this message : "Cannot Detect JDK Version,
Probably JDK installed in /home/...../j2sdk1.4.0 is corrupt."
After clicking on "OK" This jdk is added, but when I wanna compile, I get this error message : "Cannot determine version for JDK xxx , Update JDK configuration", and it doesn't compile.
Thanks in advance ,

Laurent .

1 comment
Comment actions Permalink

it seems to work with j2sdk 1.4.2. Thanks for those who have look for my problem ;)

0

Please sign in to leave a comment.