Auto highlighting in HTML Twig template

Hello,

First, sorry for my English which is not very good ...
I think I have enabled an option (via a key combination) that highlights all the areas "not used" by the code.

I'd like to disable this option, if possible, but I can not find where to do it ...

I'll attach a screenshot.

Thank you in advance!

Regards,
Capture d’écran 2014-01-23 à 09.24.07.png

3 comments
Comment actions Permalink

Is it a Darcula theme? Seems like the color for injected language.

Check: File | Settings | IDE settings | Editor | Colors & Fonts | General (For Windows/Linux).
Preferences | IDE settings | Editor | Colors & Fonts | General (For Mac OS).

1
Comment actions Permalink

Hello!

as far as I can see, you have injected some language there. Alt+Enter, 'Un-inject language' should do the thing

0
Comment actions Permalink

It was well language injection which caused a issue!

Thank you both!

0

Please sign in to leave a comment.