Compatibility

I have a IDEA plugin that I compile against IDEA 4.0. It contains a GUI
form and I have the generate source code option turned on. However, I
develop the plugin in IDEA 4.5 (Pallada). Is the GUI source code
generated by IDEA 4.5 compatible with IDEA 4.0?

I'm asking because the following code is marked as unresolvable when
using IDEA 4.0 libraries in my project:


Do I need to add another IDEA 4.0 JAR to my project? The code is not
marked as an error when I have the IDEA 4.5 libraries (including
forms_rt.jar) in my project libraries instead.

Ciao,
Gordon

--
Gordon Tyler (Software Developer)
Quest Software <http://java.quest.com/>
260 King Street East, Toronto, Ontario M5A 4L5, Canada
Voice: (416) 933-5046 | Fax: (416) 933-5001

Please sign in to leave a comment.