virtual spacing in IDEA

Hi there,

does any know how to turn off the virtual spacing feature in IDEA.

when you click on an area past a line the cursor appears where you clicked instead of defaulting to the end of the line.

does anyone know how to change this behviour so that the cursor defaults to the end of the line?

- thanks.

1 comment
Comment actions Permalink

remove the check mark from
File > Settings > Editor > Allow placement of caret after end of line

Bas

On 13-07-2004 03:50, nick wrote:

Hi there,

does any know how to turn off the virtual spacing feature in IDEA.

when you click on an area past a line the cursor appears where you
clicked instead of defaulting to the end of the line.

does anyone know how to change this behviour so that the cursor
defaults to the end of the line?

- thanks.

0

Please sign in to leave a comment.