GUI Designer and jdk 1.3.1

We have to write a gui for an application that MUST run under jdk 1.3.1 due to external api needs.

Is it possible to use the gui designer forms for this as a preliminary look suggests that the layoutmanager class causes an unsupported class version error when run under 1.3.1 jdk ?

Is there a work round at all, has anyone done this sort of thing and made it work ?

Thanks

Huw

2 comments
Comment actions Permalink

Huw wrote:

We have to write a gui for an application that MUST run under jdk 1.3.1 due to external api needs.

Is it possible to use the gui designer forms for this as a preliminary look suggests that the layoutmanager class causes an unsupported class version error when run under 1.3.1 jdk ?

Is there a work round at all, has anyone done this sort of thing and made it work ?

Thanks

Huw


We are investigating this problem. I hope that build 2003 will contain
the fix.


--
Vladimir Kondratyev
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0
Comment actions Permalink

We are investigating this problem. I hope that build
2003 will contain
the fix.


That is good news indeed, any hint as to when this build will be available please ?

0

Please sign in to leave a comment.