0

Autocomplete insertion double quotes after start typing html tag attribute

Hi.
I can not find option to turn off autocomplete insertion a double qoutes after put symbol "=" after start html tag attributes

Example:

Im typing:
<div class=

Php Storm automatic generate double quotes:
<div

Im continuosly typing:
"field"

Result:
<div field"

In result - three double quotes. It`s wrong!

My time to work is dgradate. Im degradate.

PS: this autocomplete option - incorrectly worked. some time Php Storm not insertion a that quotes, but some time Php Storm insert that quotes.

PS2: Im work with PhpStorm in remote machine (internet connection ADSL and my fps is smallest and remote machine not big power) - may be that is problem for some time incorrectly worked that new feature of PhpStorm - autocompletion (or smart keys) - double qoutes insertion after start html attribute
PS3: Option in "Editr -> Smart keys - Automatically start attribute" no effect

PHPStorm EAP 131.332
OS: Linux

1 comment

Please sign in to leave a comment.