Double clicking editor tab hides project view

I've had a search but can't seem to word what I'm trying to say correctly. Basically when you double click an editor tab, it hides the project window - for me this is rather annoying and I was wondering if it was possible to turn off.

Many thanks in advance of any help provided.

Regards,
Jamie

1 comment

Hello!

yes, double-clicking editor tab maximizes the editor, hiding all tool windows.
It doesn't seem to be possible to turn this feature off. I'd suggest creating a ticket in youtrack if you like to make it configurable

0

Please sign in to leave a comment.