OT: problems with thunderbird and this newsgroup

Hi,

I'm using Thunderbird as mail and news client and have two problems:

1) When I have an email folder selected and not checked the newsgroup
for a longer time (some minutes), it does not load the messages from the
server when clicking at a jetbrains newsgroup with new messages (bold
font). I need to jump to another jetbrains newsgroup and then back to
the one I like to check to get the messages.

2) Sometimes - approx. each 3rd message does not occur in the mailing
list, so I need to click Ctrl-E at the sent folder at local folders to
resend the message again.

Does somebody else experienced such problems? Is it a Thunderbird
problem or an jetbrains newsgroup problem?

Thanks in advance!

Tom

6 comments

Thomas

I'm using Thunderbird as mail and news client and have two problems:




I have no problems reading from
news.intellij.net
with Thunderbird 0.4a, on XP. I had no problems with previous versions
either.

Alain

0

I have these problems since Thunderbird 0.1 up to 0.4. I'm on Win2k.

Tom

0

Don't you even know the "Document contains no data" dialog?

Tom

0

Thomas Singer wrote:

Don't you even know the "Document contains no data" dialog?




Not frequently enough to spontaneously remember. Now that you're
telling, I think I got a few ones, some time ago.

Alain

0

It seems to happen only, when Thunderbird dropped the server connection.
As a workaround I need to run Get Mail before pressing Send.

Tom

0

Same here on a DSL connection. Happens only with news.jetbrains.com
mailing list, all other mailing lists behave correctly.
--
Lars Köhler

0

Please sign in to leave a comment.