JDK and IDEA

Hello,

in my last company we used IDEA a our standard IDE.

At home I run FreeBSD. Unfortunately IDEA is very specific about the used JDK. The "standard JDK" on FreeBSD is 1.4.2 but IDEA requires an 1.4.1p5 release.

I really would like to purchase an IDEA license but have to know if IDEA 4.0 will be more flexibel then 3.0.

Regards

Oliver Fischer

Please sign in to leave a comment.