7 comments
Comment actions Permalink

Dragon wrote:

why ???

works fine here, how are you setting things up?

R

0
Comment actions Permalink

1019 version

when I change web.xml foder, Idea restore it to $Project Directory$

:~(


"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs8b3k$cf9$1@is.intellij.net...

Dragon wrote:

why ???

>
>
works fine here, how are you setting things up?

>

R



0
Comment actions Permalink

Robert

can u give me a empty project ?


"Dragon" <jbuilder@vip.sina.com> wrote in message
news:bs8bir$ebp$1@is.intellij.net...

1019 version

>

when I change web.xml foder, Idea restore it to $Project Directory$

>

:~(

>
>

"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs8b3k$cf9$1@is.intellij.net...

Dragon wrote:

why ???

>
>
works fine here, how are you setting things up?

>

R

>
>


0
Comment actions Permalink

or show me a mini help ? :)

"Dragon" <jbuilder@vip.sina.com> wrote in message
news:bs8bir$ebp$1@is.intellij.net...

1019 version

>

when I change web.xml foder, Idea restore it to $Project Directory$

>

:~(

>
>

"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs8b3k$cf9$1@is.intellij.net...

Dragon wrote:

why ???

>
>
works fine here, how are you setting things up?

>

R

>
>


0
Comment actions Permalink

Dragon wrote:

or show me a mini help ? :)


The problem is that there is a bug, lots of various bugs, which are
causing you these issues. Look at bugs forum and you will see I just
filed about 10 new bugs with Web Modules. While Web Modules are better,
getting them to work right with the web.xml is a really hairy experience
right now, and if you mess one thing up, it will lead to even more issues.

It's still work in progress, they're going to hammer it out. I would
park using Web Modules for one more build probably.

R

0
Comment actions Permalink

thx!

you means I have to wait for next build , right ?

:D


"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs8ihh$cso$2@is.intellij.net...

Dragon wrote:

>

or show me a mini help ? :)

>

The problem is that there is a bug, lots of various bugs, which are
causing you these issues. Look at bugs forum and you will see I just
filed about 10 new bugs with Web Modules. While Web Modules are better,
getting them to work right with the web.xml is a really hairy experience
right now, and if you mess one thing up, it will lead to even more issues.

>

It's still work in progress, they're going to hammer it out. I would
park using Web Modules for one more build probably.

>

R



0
Comment actions Permalink

Dragon wrote:

thx!

you means I have to wait for next build , right ?


Well I guess you could, but if you mess around long enough, you can get
things stable enough to run.

R

0

Please sign in to leave a comment.