Web Module - Nice Hidden Feature

In the J2EE tab (you have to turn on J2EE to see it in IDE settings) if you have a webmodule setup with the proper web.xml and your web.xml has a servlet setup, you will see the servlet listed under it. If click on the servlet icon and press F4 (jump to source) it will popup the servlet editing window, it doesn't go to the source in web.xml.

I was wondering where this went.

R

4 comments
Comment actions Permalink

>you have to turn on J2EE to see it in IDE settings£¿£¿


where to find out it ?








"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:21514186.1071840255975.JavaMail.itn@is.intellij.net...

In the J2EE tab (you have to turn on J2EE to see it in IDE settings) if

you have a webmodule setup with the proper web.xml and your web.xml has a
servlet setup, you will see the servlet listed under it. If click on the
servlet icon and press F4 (jump to source) it will popup the servlet editing
window, it doesn't go to the source in web.xml.
>

I was wondering where this went.

>

R



0
Comment actions Permalink

Dragon wrote:

>>you have to turn on J2EE to see it in IDE settings£¿£¿



where to find out it ?


IDE settings, bottom row on the right the icon that looks like a red
brick building factory.

R

0
Comment actions Permalink

got !

but it display Generic Application Server description

Need I install Weblogic ?


"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs5mld$d0p$2@is.intellij.net...

Dragon wrote:

>

>>you have to turn on J2EE to see it in IDE settings£¿£¿
>
>
>

where to find out it ?

>

IDE settings, bottom row on the right the icon that looks like a red
brick building factory.

>

R



0
Comment actions Permalink

I can't modify the folder of web.xml
you know , it should be in WEB-INF/ directory


"Dragon" <jbuilder@vip.sina.com> wrote in message
news:bs5mot$egc$1@is.intellij.net...

got !

>

but it display Generic Application Server description

>

Need I install Weblogic ?

>
>

"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:bs5mld$d0p$2@is.intellij.net...

Dragon wrote:

>

>>you have to turn on J2EE to see it in IDE settings£¿£¿
>
>
>

where to find out it ?

>

IDE settings, bottom row on the right the icon that looks like a red
brick building factory.

>

R

>
>


0

Please sign in to leave a comment.