0

JetBrains IDE Support version 1.10 would not be install on chrome

hi i have Jetbrains IDE verion 0.9 i removed to install new version (becuase LiveEdit didn't work after update phpstorm) so now i can not install and it said doesn't compaliblity
i think my chrome is last version

it's my chrome version : Version 25.0.1364.160 Built on Ubuntu 12.10, running on LinuxMint 14 (25.0.1364.160-0ubuntu0.12.10.1)

what is wrong ?

2 comments

Please sign in to leave a comment.