Webstorm hanging up on load - Mac OSX

Webstorm has been working flawlessly for the past few weeks, and I recently purchased a license when my trial expired. Now Webstorm is hanging up everytime I open it and I have to force quit it to get it to close. I am not receiving any errors and I have tried uninstalling and clearing the application cache to no avail.

If anyone else has experienced this problem please let me know, I've grown somewhat dependent on webstorm now and this is seriously impacting my productivity.



Attachment(s):
Screen Shot 2013-04-29 at 12.13.36 AM.png
4 comments

Hello!

please, can you attach you idea.log?


Best regards,
Lena

0

Here you go, thank you!



Attachment(s):
idea.log.zip
0

After clearing all the local caches webstorm stopped hanging up for about a week, but now it is hanging up again... Is this going to be a weekly occurance?

0

Austin, were you ever able to resolve this issue? I'm experiencing the same problem and have tried a million different things to no avail. It may have to do with the fact that I recently upgrading my hard drive on my MacBook Pro and had to reinstall everything. I tried deleting all associated files and re-installing, among other things, but nothing works. Any advice would be appreciated.

0

Please sign in to leave a comment.