included files acting as though excluded

Using 5.0.4 (no interest in using 6 at the moment, didn't like the changes made) and I'm using phpStorm to manage a Wordpress site.  The wp-admin folder will no show up in the file tree no matter what I do.   I can see that it is downloaded and is present in the local project  directory but it is not visible in the IDE.  The directory in question  is NOT excluded in the Deployment Settings and it is NOT excluded in the  Project Options > Directories section.  I've recreated the project  several times and the same thing happens every time.  I've deleted all  local content, change the project name, and recreated the project and the  problem still persists.

Can anyone offer any suggestions?

2 comments

There's an "Ignore files and folders" option in the Settings -> File Types section.  Did you check there as well?

0

Brilliant! that was it.  Thank you much

0

Please sign in to leave a comment.