IDEA 8 and Latest Ruby plugin 3.2

Are they compatible? seems I am having trouble IDEA recognising anything.
I am on a mac 10.6 using IDEA 8.1.

3 comments
Comment actions Permalink

Seems IDEA 8 gets Ruby plugin 2.x .
Not 3.2.
Will look more into it if it's even possible to get 3.2

0
Comment actions Permalink

Hello Wissam,

Recent releases of the Ruby plugin use new APIs that are not available in
IntelliJ IDEA 8.1. We do not plan to release any updates for the Ruby plugin
that would be compatible with IDEA 8.

Are they compatible? seems I am having trouble IDEA recognising
anything. I am on a mac 10.6 using IDEA 8.1.


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Thank you for the response :).
I guess I'll probably buy RubyMine then.
I won't upgrade IDEA, since I won't be programming in Java anytime soon.

0

Please sign in to leave a comment.