Stay logged in when transferring files over sftp?

I mostly develop over sftp, so file transfers are much faster if the ide stays logged in to the server and can skip that step.  It used to do this if I opened the Remote Host window and left it open in the corner.

Starting with a recent upgrade (I'm on 6.0.2, May 14, 2013), it will no longer stay logged in.

Anybody find any combination of settings/tricks to keep logged in when with an sftp project?

Thanks!

2 comments

Hi,
could you please attach here a debug log? (Please, see How to collect the log.)

0

I restarted everything and now it's working as it was before.  Sorry for the false report!

0

Please sign in to leave a comment.