How to disable part of html being interpreted as coffeescript

As seen in the attached screenshot, part of my html code (the head section to be precise) is being interpreted as coffeescript (I think). I know I enabled this somehow by accident, but I can't figure out how to disable it again! Sorry for this silly question, but I couldn't find anything anywhere on the forums or documentation about it.



Attachment(s):
Screen Shot 2013-05-29 at 9.27.39 AM.png
2 comments

Hi there,

If it only affects part of the document .. then have a look at "Settings | Language Injections" -- look for entries of global/project type (last column)

0

Please sign in to leave a comment.