WebStorm Editing

I'm just about to purchase WebStorm but there is one feeature about the editing that is bugging me.

When I am editing some code I can click and place the cursor anywhere on that line and start typing, even when there are now tabs or spaces extending that line.
Is there a way I can turn this off? I am currently using Espresso which doesnt do this.

Thanks

2 comments

Hi there,

When I am editing some code I can click and place the cursor anywhere on that line and start typing, even when there are now tabs or spaces extending that line.

Am I correct that it supposed to be "no" instead of "now"?

  • If Yes -- "Settings | Editor | Allow placement of caret after end of line"
  • If No -- I don't know what problem you are facing here (need additional info, screenshots or better video/screencast)
0

Brilliant! Thanks very much :)

0

Please sign in to leave a comment.