2 comments

Hi there,

http://youtrack.jetbrains.com/issue/WI-2450


Righ now you can:

  1. either disable that inspection:
    • either find correct one in "Settings | Inspections | SQL" and disable it
    • or  just Alt+Enter on error/warning, choose correct entry from pop menu, right  arrow button to show submenu and choose "Disable inspection" (or  something like that) -- no need to search for that inspection manually
  2. or change SQL Dialect to "Keywords only" in "Settings | SQL Dialects" (this should disable all MySQL specific inspections: at theend of the day "... LIMIT $start_from ..." is not valid MySQL syntax)
0

Thank you for you answer, Can you tell me please what is your recommendation, Also i did try to disable the inspection in fact i even tried to disable all sql inspections, But i get the same error nothing is change.

0

Please sign in to leave a comment.