What Java version is the servlet.jar in C:\IntelliJ-IDEA-3.0.4\lib\servlet.jar?

What Java version is the servlet.jar in C:\IntelliJ-IDEA-3.0.4\lib\servlet.jar?

Side note: When I placed the C:\j2sdkee1.3.1\lib\j2ee.jar as the one to use to find javax.servlet stuff, I could no longer run JSPs -- the project build went okay, but no run. (I can post the exceptions I received at your request.) I was trying to ensure that I get 1.3.1 SDK and J2EE code. I saw some comments on similar items when searching the IDEA forms, but was unclear as to why, exactly, I have to use IntelliJ's servlet.jar for my project to work. Any explanations?

Thanks.

Please sign in to leave a comment.