8 comments
Comment actions Permalink

Hello!

Please, check your Settings/Code Style/HTML/Other, 'Wrap text' option - is it off?


Best regards,
Lena

0
Comment actions Permalink

Like this?

I turn it on: Wrap always.



Attachment(s):
Captura de pantalla 2013-05-09 a la(s) 15.44.15.jpg
0
Comment actions Permalink

looks ok... does running Code/Reformat code helps? If it doesn't, can you import your settings and attach them here?

Best regards,
Lena

0
Comment actions Permalink

Not sure what is Code/Reformat.

But when i copy a long paragraph the text dont wrap :(

Send you my settings



Attachment(s):
settings.jar
0
Comment actions Permalink

Main Menu | Code | Reformat Code...

Wraps fine here with "Wrap Text" selected in "Settings | Code Styles | HTML | Other"

0
Comment actions Permalink

Not sure what is going wrong :_|
If I copy and paste a long text in a <p> </p> the text dont wrap



Attachment(s):
Captura de pantalla 2013-05-09 a la(s) 20.14.06.jpg
Captura de pantalla 2013-05-09 a la(s) 20.17.07.jpg
0
Comment actions Permalink

It is not supposed to wrap on paste -- you have to invoke "Reformat Code" manually/when necessary.

... unless you will have "Settings | Editor | Smart Keys | Reformat on paste" set to "Reformat Block" (in this case it will work on paste too).

0
Comment actions Permalink

Thx a lot, now it´s working :D

0

Please sign in to leave a comment.